Posted by admin on

Debugging the Plugins with WP 4.8

WordPress 4.8 has a conflict with one of my plugins. Bugger! The Visual Editor is badly broken. Seems to be working now, I accuse Super Emoji’s plus. That’s a shame!
I have created this page to act as a test for my debugging. I have disabled a bunch of plugins to see which one breaks it. One of them does since this seems to be working fine.

  1. Test 1: Visual Editor working.
  2. Test 2: Add Meta Tags, still working
  3. Test 3: Favicon, still working
  4. Test 4: HTML5 Maps, still working
  5. Test 5: Interactive World Map, still working
  6. Test 6: LH RDF, still working
  7. Test 7: Recent Changes, still working, (not sure I need this)
  8. Test 8: Revision Control, still working
  9. Test 9: Verify Google Webmaster tools, still working, the verification code needed to be reset.
  10. Test 10: WP Category Tag Cloud, still working

Super Emoji Plus+ seems to be the problem.

  1. Test 12: NextScripts: Social Networks Auto-Poster, still working, the visual editor is, not sure about the auto-poster
  2. Test 13: Related Posts, still working
  3. Test 14: Addthis,  still working, the visual editor is, not sure about the plugin, it comes up with a configure me prompt.

This thread at wordpress.org refers.


This site uses Akismet to reduce spam. Learn how your comment data is processed.

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close